2000 grizzly 600 no spark - Grizzly Riders - Yamaha Grizzly ATV Forum

Site Help & Comments Having trouble? Want to let us know how we're doing? Post it here.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 02-25-2020, 05:12 PM Thread Starter
New Member
 
Join Date: Feb 2020
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
2000 grizzly 600 no spark

My grizzly has no spark stator checks in specs.had to replace pulsar coil it is in specs..replaced ignition coil still no spark which only left cdi box. Replaced cdi box still no spark please help
William Brickel is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 03-06-2020, 12:47 AM
New Member
 
Join Date: Dec 2019
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
I would check all the safety switches. They are designed to kill the spark which kills the engine. Might just be a shorted or broken wire or bad switch.
laabk2 is offline  
Reply

Bookmarks

Tags
2000, 600, grizzly, spark

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Grizzly Riders - Yamaha Grizzly ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome