Trouble turning over ! - Grizzly Riders - Yamaha Grizzly ATV Forum

Official Clutch Forum This is the official forum for Grizzly Clutch information.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 09-27-2017, 02:08 AM Thread Starter
New Member
 
Lasvegas660's Avatar
 
Join Date: Sep 2017
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Trouble turning over !

OK so I drive an 06 grizzly 660. New to this site and tried exploring to see if someone had made a posting on this but didn't have any luck. Basically my bike has trouble turning over. So far I've taken apart my stator cover and tried looking inside. I have a new starter motor, relay etc. It makes this rattling sound when I try to start, once it turns over it no longer makes the noise unless I hit the starter again. I posted a couple quick videos on this.

https://youtu.be/TuTInkCpBvo
https://youtu.be/G6L5uqBEHhw

Thanks in advance! Don't want to go dropping money on parts I don't need!
Lasvegas660 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 03-03-2020, 09:48 AM
New Member
 
Join Date: Nov 2019
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
yamaha still best on running drafting and becoming bad boy everywhere ..
Sarkari Result Pnr Status 192.168.1.1

Last edited by clart; 03-03-2020 at 04:21 PM.
clart is offline  
post #3 of 3 (permalink) Old 10-13-2020, 04:44 AM
New Member
 
Join Date: Oct 2020
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
I recently rebuilt my top end. I used a 9.9:1, .080 over Wossner piston in place of the normal 9.2:1. After assembly, I spun the engine over by hand through all 4 strokes. Just before TDC on the compression stroke it got TIGHT! Lot of compression I guess. Valves aren't hitting the piston though. No way I could pull start it. Once I finally got it started it ran great. Little cold natured maybe. It's running about 500 on the EGT. Water temp is around 160-175. Doesn't smell rich. Could be a little lean; runnin a 155 Dynojet with HMF exhaust. Fan cycles on and off. Starter cranks okay till just before TDC on the compression stroke, then stops or it'll barely pass then it fires up. Battery is fully charged, even a 50 amp boost didn't help much. Think my starter is a little weak? shareit vidmate
roundcubefifteen is offline  
Reply

Bookmarks

Tags
trouble, turning

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Grizzly Riders - Yamaha Grizzly ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 2 (0 members and 2 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome