02 big bear 400 4x4 - Grizzly Riders - Yamaha Grizzly ATV Forum

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 09-14-2020, 06:53 PM Thread Starter
New Member
 
Join Date: Sep 2020
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
02 big bear 400 4x4

Hello, I’m new to atv’s. Picked up a 02 big bear for hunting, it’s in pretty good working order but I’ve have some concerns.
it’s hard to shift into first. Is that normal? I adjusted to clutch and it seems to be better. 2-5 and reverse are easy.
2. when I first got it a week ago I was able to start it while it was in gear. I never saw the oil light at all. Now today I have to be in neutral. If not the oil temp light will come on and it won’t start. Starts right up in neutral. But as it starts the oil temp light gives a flash. I only road it for maybe 5 min.
3. 4x4 works, 4x4 light doesn’t come on but I hear the 4x4 actuator and I’ve used it. I just assumed the light is out. Is that common? The connector is hooked up.
4. speedo doesn’t work, I haven’t looked into it yet, doesn’t really matter to me. I’ll track down the cable and spin it and see if the meter works.
but I appreciate any info. Thanks
Lester Long is offline  
Reply

Bookmarks

Tags
400, 4x4, bear, big

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Grizzly Riders - Yamaha Grizzly ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome